Home > Cannot Execute > Runinstaller /opt/database/install/.oui Cannot Execute

Runinstaller /opt/database/install/.oui Cannot Execute

Contents

Please solve my problem.... SQLDeveloper could connect to Oracle. Top White Papers and Webcasts Popular Five IT Mistakes to Avoid: Expert Insight on Determining ... It is doomed to FAILURE! click site

kazi9822 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by kazi9822 09-19-2012, 07:15 AM #6 pixellany LQ Veteran Registered: Nov 2005 Location: Senior MemberAccount Moderator Use the account you used to install Oracle. I accidentally wrote a reply to the wrong topic. Tim... useful source

Runinstaller Cannot Execute Solaris

The articles links to an example of the OS install that includes those instructions. :) Cheers Tim...emre said...after following manual setup of your directions I was never able to restart or Since Oracle has been certified 11gR2 on OL 6 I just courious which version Oracle has certified ? Great install guide.SJ said...Hi you wrote: 11.2.0.2: The installer should only show a single "missing package" failure for the "pdksh" package.

Cheers Tim...Peter said...Anyone try this on ESXi 4.1? Forum FAQ Calendar Forum Actions Mark Forums Read Quick Links View Site Leaders Who's Online What's New? I have very little experience/knowledge in this area. 0 Message Author Closing Comment by:donvike12012-05-04 Comment Utility Permalink(# a37930724) You were absolutely right I was running the zseries which is for Oracle 11.2.0.4 Download Suggested Solutions Title # Comments Views Activity SIP Trunk provider 20 71 38d Need help on oracle data load tool -- Challenging Question 7 26 33d how to change the query

I don't get this issue. ./runinstaller: Line 293: Install/.oui: Cannot Execute [invalid Argument] Tried 4 times but still same problem getting hang at Database configuration assistant also i have tried with ./odca its also hang when click finish . Also, show us the output of: ls -l /home/tmp2/database/install/ I'm trying to solve this error from last 4 days..... http://www.dbasupport.com/forums/showthread.php?63485-254-Cannot-execute-binary-file-error-when-installing-oracle-11g-R2-on-linux-6-5 They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

Also, please follow up in your previous thread--I think there could be issues there that relate to this new question. Oracle 11g Download I can't connect to my database (part duex) ) see: http://edstevensdba.wordpress.com/2011/02/26/ora-12154tns-03505/ (ora-12154 TNS:could not resolve the connect identifier specified) see: http://edstevensdba.wordpress.com/2011/02/27/tnsping-101/ (tnsping-101 ) see: http://edstevensdba.wordpress.com/2011/03/19/ora-12514/ (ora-12514 Listener does not know of but nothing work..... Oct 11, 2013 9:32 AM (in response to 969134) Also post the result of # uname -a Like Show 0 Likes(0) Actions 3.

./runinstaller: Line 293: Install/.oui: Cannot Execute [invalid Argument]

After install I have execute two scripts: /opt/oraInventory/orainstRoot.sh $ORACLE_HOME/root.sh It creates some files in: LISTENER_ORCL = (ADDRESS = (PROTOCOL = TCP)(HOST = localhost)(PORT = 1521)) ORCL = It just makes things confusing if you intend to just keep one thread running for whatever problems you encounter.I promise you that root.sh did not create your tns files (listener.ora, tnsnames.ora, Runinstaller Cannot Execute Solaris Also, show us the output of: ls -l /home/tmp2/database/install/ pixellany View Public Profile View LQ Blog View Review Entries View HCL Entries Visit pixellany's homepage! Oracle Runinstaller Oui Cannot Execute Binary File pixellany View Public Profile View LQ Blog View Review Entries View HCL Entries Visit pixellany's homepage!

or if file binary, may be you get wrong system (in bit) 32bit binary can't be running in 64bit RHEL, btw you can install ia32-libs, it must helps. get redirected here tail -n 200 /etc/oratab ## This file is used by ORACLE utilities. They are all very good ! This tool uses JavaScript and much of it will not work correctly without it enabled. .oui: No Such File Or Directory

Like Show 0 Likes(0) Actions Go to original post Actions Incoming Links Re: Not able to install oracle 11g in oracle linux 7 About Oracle Technology Network (OTN)My Oracle Support Community Cheers Tim...Tonny. Forget about root.sh. http://rss4medics.com/cannot-execute/runinstaller-opt-oracle-database-install-oui-cannot-execute.php Lines beginning with a pound sign, '#', are comments.## Entries are of the form:# $ORACLE_SID:$ORACLE_HOME::## The first and second fields are the system identifier and home# directory of the database respectively.

You can not post a blank message. All rights reserved. Try the following : - stop the listener - remove/rename listener.ora - start the listener - wait up to a minute and retry.

Thank you Reply With Quote Quick Navigation Oracle Database Administration Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Oracle Forums Oracle Database Administration Oracle Applications

Find More Posts by pixellany 09-19-2012, 05:41 AM #4 kazi9822 LQ Newbie Registered: Sep 2012 Posts: 16 Original Poster Rep: I tried but it was not working..... [[email protected] database]# Any help will be appreciated.. All rights reserved.Connecting to (DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=localhost)(PORT=1521)))STATUS of the LISTENER------------------------Alias LISTENERVersion TNSLSNR for Linux: Version 11.2.0.1.0 - ProductionStart Date 17-OCT-2013 08:21:08Uptime 0 days 0 hr. 0 min. 12 secTrace Level offSecurity ON: Local osaka_is replied Sep 10, 2012 Hi, You need to change permission of .oui Try this: chmod 777 ./install/.oui and run the command ./runInstaller again.

You are confused. Regards Sudheer Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... I have execute $ORACLE_HOME/dbstart but it not works. my review here said...Hi Tim, Oracle 11.2.0.4 complete install p13390677_112040_Linux-x86-64_1of7 p13390677_112040_Linux-x86-64_2of7 just for an update on your list of versions.

ORACLE_SID=BLM export ORACLE_SID PATH=$PATH:$ORACLE_HOME/bin:/usr/ccs/bin:/usr/bin:/etc:/usr/openwin/bin:/usr/local/bin export PATH SHELL=/bin/bash export SHELL exec /bin/bash bash-3.00$ cd /install/ bash-3.00$ unzip 10201_database_solx86_64.zip . It normally runs a little behind. What’s in the: Code: $ readelf -h /home/tmp2/database/install/.oui output? Most people use Oracle as the user and dba as the group.

Not sure if the updated version is out yet. Toolbox.com is not affiliated with or endorsed by any company listed at this site. I've since downloaded the correct version and the runInstaller is now running. Cheers Tim...alok said...Tim, i'm getting the following error ./runInstaller: line 254: /home/oracle/database/install/.oui: cannot execute binary file i did a uname -r 2.6.32-100.34.1.el6uek.x86_64 I downloaded MOS from Oracle Support.

What’s in the: Code: $ readelf -h /home/tmp2/database/install/.oui output? [[email protected] ~]$ readelf -h /home/tmp2/database/install/.oui ELF Header: Magic: 7f 45 4c 46 02 02 01 00 00 00 00 00 00 00 Show 7 replies 1. If you execute: Code: $ readelf -l /home/tmp2/database/install/.oui you will see a line like: Code: [Requesting program interpreter: /lib64/ld-linux-x86-64.so.2] or: Code: [Requesting program interpreter: /lib/ld-linux.so.2] If the 32 bit version is Re: Installation failed: ./runInstaller: line 254: install/.oui cannot execute binary file Paul M.

Give me chance. :) I'm going to start looking at RAC, but remember, until some official notes come out it is risky to do anything important on OL6. If you have run the "yum install oracle-rdbms-server-11gR2-preinstall" you will have this already. Could anybody help please?? bash-3.00$ cd /install/database bash-3.00$ ./runInstaller and getting error [Updated on: Wed, 23 January 2013 00:40]Report message to a moderator Re: database/install/.oui: cannot execute [message #575418 is a reply

i just want to add one thing for those who struggle with INSTALLING THE PACKAGES : use YUM wich is a powerful tool , it install packages AND their dependencies . Subscribe to our monthly newsletter for tech news and trends Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource Center About Us Who We