Home > Cannot Find > Php Cannot Find Mysql Header File

Php Cannot Find Mysql Header File

Contents

the system requires php5.2 and mysql5.1. Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Just a hint could help me out here. Browse other questions tagged linux apache-httpd mysql php or ask your own question. http://rss4medics.com/cannot-find/php-cannot-find-mysql-header.php

bundled checking whether to enable the SQLite3 extension... Note that the MySQL client library is not bundled anymore! *** There was an error while trying to configure php. Want to know which application is best for the job? Quote: Originally posted by teddyted Folks, I am having the same problem. you could check here

Configure: Error: Cannot Find Libmysqlclient Under /usr.

Quote: -with-jpeg-dir=/usr/local/modules/jpeg/ jpeg 6 should be in /usr/lib/libjpeg.so.62.0.0 it is installed by default unless you ALSO have a second and different version also installed and in possible conflict with the rpm Posts: 16,778 Rep: Quote: --with-mysql=/usr/include/mysql/ /usr/include/mysql/ is not where mysql is installed it would be /usr .In the default location . Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. Do humans have an ethical obligation to prevent animal on animal violence?

Now, the ./configure for the php5 worked fine. Reload to refresh your session. How to decline a postdoc interview if there is some possible future collaboration? How To Find Mysql Header Files We recommend upgrading to the latest Safari, Google Chrome, or Firefox.

no checking whether to enable JavaScript Object Serialization support... Configure: Error: Cannot Find Mysql Header Files Under /usr/bin/mysql Reply With Quote 04-08-2009,12:59 PM #7 jdmfontz View Profile View Forum Posts Junior Member Join Date Apr 2009 Posts 1 Hello, Just a follow-up for whatever is worth. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. http://unix.stackexchange.com/questions/172583/compiling-php-5-4-and-higher-with-mysql no If configure fails try --with-vpx-dir=

checking for jpeg_read_header in -ljpeg...

thanks. Configure Error Cannot Find Mysql Header Files Under Usr Share Mysql what am I missing? Command line tools installed. Note that the MySQL client library is not bundled anymore.

Configure: Error: Cannot Find Mysql Header Files Under /usr/bin/mysql

Is the Čech cohomology of an orbifold isomorphic to its singular cohomology? Thus I have the same error as before. Configure: Error: Cannot Find Libmysqlclient Under /usr. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Specialised Support Development & Programming Packaging and Compiling Programs [SOLVED] Compiling Note That The Mysql Client Library Is Not Bundled Anymore! River Crossing Puzzle Bhagavad Geeta 4.14 Can a text in Latin be understood by an educated Italian who never had any formal teaching of that language?

Xcode Version: Version 5.1. his comment is here ldp View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by ldp 09-15-2004, 07:18 AM #5 bathory LQ Guru Registered: Jun 2004 Location: I am trying to install php from source. I'm currently using PHP 5.3 and due to some odd issues with special pages and thumbnails, it has been recommended that I upgrade PHP to 5.4 or higher. ./configure --prefix=$PRE --with-config-file-path=$CONFIG_FILE_PATH Install Mysql Header Files Ubuntu

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Output of gcc -v Configured with: --prefix=/Applications/Xcode.app/Contents/Developer/usr --with-gxx-include-dir=/usr/include/c++/4.2.1 Apple LLVM version 5.1 (clang-503.0.38) (based on LLVM 3.4svn) Target: x86_64-apple-darwin12.5.0 Thread model: posix Output of php -v PHP 5.3.28 (cli) (built: Jan no checking whether to enable truetype string function in GD... this contact form yes checking for OpenSSL support...

It should match the version of the tar.gz downloaded.3) If things are not lining up, check:http://files.directadmin.com/servicesand click the directory related to your OS version. Configure: Error: Cannot Find Libpq-fe.h. Please Specify Correct Postgresql Installation Path In my case i would use with-mysql=/usr/local/mysql Reply With Quote 10-07-2005,02:14 AM #3 cantona762 View Profile View Forum Posts Junior Member Join Date Oct 2005 Posts 1 try others path.. --with-mysql-dir=/usr/ yes checking if iconv is glibc's...

How much time would it take for a planet scale Miller-Urey experiment to generate intelligent life GO OUT AND VOTE River Crossing Puzzle Are there still systems around with a /bin/sh

MySQL-devel-5.0.67-0.i386.rpm and also amend you configure script to --enable-mysql=/ where is typically /usr happy building. Having a problem installing a new program? Can I substitute decaf coffee for espresso As a monk, can I use Deflect Missiles to protect my ally? How can an advanced (circa 7000 AD) spacefaring human civilization be prevented from entering its own solar system?

You are currently viewing LQ as a guest. Unfortunately I moved on further with my upgrade and didn't copy the output. To start viewing messages, select the forum that you want to visit from the selection below. http://rss4medics.com/cannot-find/php-cannot-find-mysql-header-files.php The time now is 12:19 PM.

You are the hero of the day! yes checking whether to enable bc style precision math functions... You need to install the lib mysql! Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest

no checking for INI File support... I tried to do find / -name mysql.h and found out only the ones located in the PHP4-XXX /ext/mysql/libmysql/ tried those and still the same error. Unfortunately, I'm dealing with some (very) legacy code, so I do indeed need the old mysql library. no configure: error: Cannot find MySQL header files under /usr/include/mysql/.

asked 3 years ago viewed 4243 times active 3 years ago Related 0MySQL access via PHP doesn't find database4Why can't I install php-mysql?1how to install apache/php from apt alongside mysql 5.6 See https://help.ubuntu.com/community/Tasksel share|improve this answer answered Feb 19 '13 at 14:53 Clive van Hilten 1,120611 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign so do this (from inside the php-nn dir): ./configure --with-axps2=/usr/local/apache2/bin/apxs --with-mysql=../mysql or ./configure --with-axps2=/usr/local/apache2/bin/apxs --with-mysql=/FULL_PATH_TO_MYSQL_DIR/ kplimack View Public Profile View LQ Blog View Review Entries View HCL Entries Find More yes checking for cURL support...

it actually makes it look like it's a black box when you're right, it's not. –zee Dec 10 '14 at 21:09 add a comment| 1 Answer 1 active oldest votes up vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Note that the MySQL client library is not bundled anymore!" "$LINENO" 5 fi the error is misleading in that it simply prints what you entered; $PHP_MYSQL and doesn't tell you that