Home > Cannot Find > Qconfig Cannot Find Lxext

Qconfig Cannot Find Lxext

Contents

knudfl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by knudfl 12-24-2009, 01:47 AM #8 shariefbe Member Registered: Aug 2008 Location: Tiruchirappalli, Unfortunately running wkhtmltopdf after the installation of this port still does not work. no checking whether gcc accepts -g... Why dd takes too long? check over here

You might try using --with-Qt-dir in place of all the --with-Qt-*-dir's. If not then make a new symbolic link name it libaacxxx and make sure it points to libaacxxx (the actual file). Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 250 Star 4,586 Fork 675 wkhtmltopdf/wkhtmltopdf Code Issues 782 Pull requests 11 Projects frenkel commented Aug 9, 2015 cat static-build/posix-local/qt/mkspecs/qconfig.pri #configuration CONFIG += static def_files_disabled exceptions no_mocdepend release qt_no_framework QT_ARCH = x86_64 QT_EDITION = OpenSource QT_CONFIG += minimal-config small-config medium-config large-config full-config static reduce_exports

"/usr/bin/ld: Cannot Find -lc"

Just run 'gmake'.) but somehow it is running cd src/tools/bootstrap/ && make -f Makefile -- it should be running gmake. Read up on SUPDISTFILES in bsd.port.mk(5) *** Error 1 in . (/usr/ports/infrastructure/mk/bsd.port.mk:2344 '_internal-checksum': @fgrep 2>/dev/null SIZE /usr/ports/textproc/wkhtmltopd...) *** Error 1 in . (/usr/ports/infrastructure/mk/bsd.port.mk:2575 '/usr/ports/pobj//.extract_done') *** Error 1 in /usr/ports/textproc/wkhtmltopdf (/usr/ports/infrastructure/mk/bsd.port.mk:2488 'build') Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. No output generated.

Code: [[email protected] plugins]# ll /usr/X11R6/lib/*ext* lrwxrwxrwx 1 root root 14 Sep 14 11:18 /usr/X11R6/lib/libXext.so -> libXext.so.6.4* lrwxrwxrwx 1 root root 14 Sep 9 04:33 /usr/X11R6/lib/libXext.so.6 -> libXext.so.6.4* -rwxr-xr-x 1 root root LinuxQuestions.org > Forums > Linux Forums > Linux - Software make error: /usr/bin/ld: cannot find -lXext User Name Remember Me? These file names were not selected: wkhtmltox-0.12.1 tar -c -v -f ../wkhtmltox-0.12.1_local-hostname.domain.tld.tar wkhtmltox-0.12.1/ command failed: exit code 256 So I tried out quickly to convert some HTML to PDF and it The codecs are only built if QT_CONFIG contains iconv or gnu-iconv.

perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = (unset), LC_CTYPE = "UTF-8", LANG = "en_GB.UTF-8" are supported and installed on your system. /usr/bin/ld: Cannot Find -lc Centos For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. That can be a little sketchy sometimes, > but I've gotten packages to work that way before. > > > If it helps, I would say ignore build_visit here. https://www.redhat.com/archives/rpm-list/2006-January/msg00027.html This package includes a number of run-time libraries that are compiled on Red Hat Linux 6.2.

If it helps, you > > > should be able to use 2.6 (latest in that release series) for VisIt w/o > > > issue. > > > > I think Never heard about it before... Next message: [visit-developers] Compiling visit on x86_64 for an i686 32 bits target. Where would I find that?

/usr/bin/ld: Cannot Find -lc Centos

Can floyd like bridge really make guitar out of tune when not blocked but not used Straight line equation How much time would it take for a planet scale Miller-Urey experiment Here's what I had: /usr/bin/ld: cannot find -lXxf86vm 2008 RPM insisted that libXxf86vm was installed. "/usr/bin/ld: Cannot Find -lc" configure asks for "name" it means lib-dev .. Usr Bin Ld Cannot Find Ubuntu perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = (unset), LC_CTYPE = "UTF-8", LANG = "en_GB.UTF-8" are supported and installed on your system.

Join our community today! check my blog Thanks. No output generated. For most websites I need more than 1GB in there, otherwise the kernel will kill it.

Terms Privacy Security Status Help You can't perform that action at this time. frenkel commented Jan 6, 2016 That's really weird. dialogs/qprintpreviewdialog.cpp:0: Note: No relevant classes found. this content Then run WKHTMLTOX_QT_CONFIG=-no-iconv ./scripts/build.py posix-local wkhtmltopdf member ashkulz commented Aug 5, 2015 Can you check if applying this patch fixes the check of iconv?

config.status: creating config.h config.status: config.h is unchanged config.status: executing depfiles commands Good - your configure finished. Using DSolve with a boundary condition at -Infinity How to interpret a specified font weight? aeberhardo closed this Apr 26, 2015 Sign up for free to join this conversation on GitHub.

I got some trouble where "gpaw" couldn't find lblas and llapack whereas I had both the packages installed.

Thank you, Olivier Cessenat. > > -tom -------------- next part -------------- An HTML attachment was scrubbed... I corrected that but now I get another error: ===> Checking files for p0 `/usr/ports/distfiles/.tar.gz' is up to date. `/usr/ports/distfiles/wkhtmltopdf-qt-7e48a1fac7e0f9aefccd01e9871f987da3a62fda.tar.gz' is up to date. !!! Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started hostingnuggets commented Oct 20, 2014 I checked and I have the ghostscript gnu-fonts package installed (ghostscript-fonts-8.11p2) but I didn't have the msttcorefonts.

Make sure it's pointing to the actual file libaacxxx. yes configure: creating ./config.status fast creating Makefile fast creating src/Makefile config.pl: fast created 2 file(s). For the most development, you will probably also need one of these : /usr/include/zconf.h , /usr/include/zlib.h So correct is : Install zlib-devel or whatever name it has on your OS. .. have a peek at these guys If it is correct, then ...

If you need to reset your password, click here. Already have an account? HTH, -tom Previous message: [visit-developers] Compiling visit on x86_64 for an i686 32 bits target. Want to know which application is best for the job?

If not, check your LD_LIBRARY_PATH variable includes the right paths (/usr/X11R6/lib). Looks like a unified diff to me... wkhtmltopdf member ashkulz commented Aug 5, 2015 Can you try to document what you did with a clean repository? Could you replace ${DISTNAME}.tar.gz with wkhtmltopdf-0.12.2.4.tar.gz in the Makefile and try again?

Do I maybe need to recompile wkhtmltopdf? graphicsview/qgraphicsproxywidget.h:0: Note: No relevant classes found. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Join them; it only takes a minute: Sign up /usr/bin/ld: cannot find -lXext Dependencies issue up vote 2 down vote favorite I am installing ghostscript on my Ubuntu 14.04 server.

Reload to refresh your session. the build script performs an out-of-source build. perhaps I will if you give me a more precise description of your problem (*), I'll try to find out the real reason of this error. Hope this helps someone...

x86: `-m(32|64)' has always been > enough. ashkulz added this to the future milestone Oct 17, 2014 hostingnuggets commented Oct 17, 2014 Thanks that worked and I passed the build.py stage but at the end I get the