Home > Windows 10 > Setup Cannot Detect Any Sound Blaster

Setup Cannot Detect Any Sound Blaster

Contents

Great Man. but you're saying it's a EMU10K1... version either; where can i find these driver packs that you mentioned? 2) On my device manager there's not a item named "PCI Audio Device". Hope that helps. 10-28-2004, 01:46 PM #3 wfransee Registered Member Join Date: Oct 2004 Posts: 3 OS: XP Unfortunately, the only driver files that I can get from useful reference

Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and All Rights Reserved. | About | Computer Tutorials | Privacy & Disclaimer | Sign In | Contact TechNet Products IT Resources Downloads Training Support Products Windows Windows Server System Center Browser Flag Permalink This was helpful (0) Collapse - Further question by John46947 / March 1, 2005 2:53 PM PST In reply to: I need help!!!!! (Sound Blaster Live 5.1) Have you It's a "the damn system can't even see the sound card installed in the PC" issue.

The Audio Device Supported By This Application Is Not Detected

Drivers installed just fine! Basic 5. Popular Recent Comments This copy of Windows is not genuine May 12, 2006 Cannot download anything - Security Settings Too High January 2, 2008 Windows 7 Hosts File Ignored February 10,

It could also be the card has gone kaput, if at all possible try installing it in a different system and see if you can get it properly installed there, just Msi 890fxa-gd70 cannot detect bootable device Cannot detect the audio device after installation of xp Cannot detect audio device solved Soundblaster X-Fi Xtreme vs. Hi from Barcelona! Creative Xfi Windows 10 This time, it's for a customer, and it's an Audigy.

This solution also seems to be very dependent on the specifics of your system (motherboard, PCI cards, etc.). 4) Some people have had success in by-passing the step in the driver Xfi_supportpack_3_4 If you have any questions, then please Write a Comment below! Eliminating the root cause may involve replacing your motherboard, replacing other PCI cards, or manual configuration (disabling ACPI). 2) Reprogramming the EEPROM. Source I upgraded computers, gave this computer to another family member.

I GET SOUND OUT OF IT BUT ALL THE OTHER COMPONENTS ARE NOT ON THE SYSTEM LIKE THE INSTALL DOES NOT COMPLETE DUE TO THE ERROR MESSAGE. Creative Audio Control Panel Windows 10 Here's the page explaning my problems. e.g., my Thinkpad(T400), I installed 3 kinds of OS( xp/Vista/Windows7),only Xp can Recognize the Stereo Mix Device. Discussion is locked Flag Permalink You are posting a reply to: I need help!!!!! (Sound Blaster Live 5.1) The posting of advertisements, profanity, or personal attacks is prohibited.

Xfi_supportpack_3_4

You may have an incomplete OS install. https://www.cnet.com/forums/discussions/i-need-help-sound-blaster-live-5-1-6858/ Home Blogging SEO Internet Marketing Using Videos Technology Home » Computer Tutorials » Setup could not detect any Sound Blaster Audigy on your system Setup could not detect any Sound Blaster The Audio Device Supported By This Application Is Not Detected Reboot and when it finds the card, then enter the latest software drivers that you have previously downloaded for the manufacturer's website. Sound Blaster Windows 10 Drivers The card was old.

All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback Register Help Remember Me? see here To start viewing messages, select the forum that you want to visit from the selection below. Creative Labs, you officially suck now. Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's IT Setup Is Unable To Detect A Supported Product On Your System

Suggestions? But i'm sure that i put the card to right place. Next step is to get ASIO2 drivers working on both, so I can get on with my music production (Sonar 4.0, Sound Forge 8.0). http://rss4medics.com/windows-10/pc-cannot-detect-iphone-5.php I really hope that the folks from Creative Labs are looking at this and that a fix is coming soon.

Pentium IV 2.8 GHZ 512 MB RAM Win XP Pro When I attempt to run the installation software from creative labs, I get an error stating: Set up could not detect Creative Drivers Windows 10 If not at the system bar, then under Start/Programs/Creative. Just as with my Sound Blaster Live!

Ehtisham Thanks bro.

They were VERY helpful and solved my problem. so if you haven't try there. Not only that, but I had to use DriverGuide to get the stupid pack. Sound Blaster Drivers If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post).

Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion I found the following solution: http://forums.creative.com/creativel....id=7645#M7208 However, I can't say that it has yet been successful. I tried a clean installation of Windows XP and Windows 2000 PRO (reformatted the hard dri've) but Audigy install CD still could not find Audigy hardware. Get More Info Hints?

Has anyone had this problem? I can flumox up the install with other than default BIOS settings and overclocking. Discussion topics include laser and inkjet printers, external hard drives, Webcams, monitors, keyboards, and mouse questions.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators General discussion I need help!!!!! (Sound Blaster Live 5.1) by Cubsball / I would check the EAX console and Creative Speaker Settings.

uninstall the driver or disable it. Apparently, Creative in Europe is more willing to replace your card than Creative in the US. I was doing some hard drive swapping earlier, but when I put in the original HD, with which the sound card had been working fine, the issue arose. Reply With Quote Quick Navigation Sound Systems & Audio Devices Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Overclockers.com Community News & Community Announcements Overclockers.com

Login.